QuickTide voor Android


Ondersteuning oudere versies van Android 

Voor Android ouder dan 4.4 is het niet meer mogelijk om via Google Play app's te publiceren.
Dus ook QuickTide App kan zo niet meer geïnstalleerd worden.

Voor deze oudere versies van Android hebben we wél een oplossing buiten Google Play om.
Alleen is het downloaden en installeren wel wat lastiger.

De werkwijze is alsvolgt

  • Download 4.0-versie hier  ...>> (bestand: QuickTide.apk)
  • Open de download-map op je PC, dan zie je dat bestand staan
     
  • Sluit je telefoon aan op de PC
  • Open de telefoon-map op de PC; selecteer de map Documents
  • Kopieëer het bestand QuickTide.apk naar deze Documents-map
     
  • Koppel de telefoon weer los
  • Selecteer op de telefoon "Alle bestanden" en kies de map Documents.
  • Hierin staat het bestand QuickTide.apk; klik dit aan om te installeren


Mogelijk moeten hiervoor beveiligingsinstellingen van de Android-telefoon worden gewijzigd.
Met name moet aangevinkt zijn bij "Beveiliging":  "Installatie van onbekende bronnen"
Vraag hiervoor eventueel hulp bij een neefje of nichtje.


Foutmelding met Error Code 910

Verwijder de QuickTide App van uw telefoon en installeer deze opnieuw.
Vergeet ook niet opnieuw uw instellingen in te vullen!