QuickTide voor Android

Enkele opmerkingen bij de release 1.1.1

Ondersteuning Android 4.0, 4.1, 4.2 en 4.3

Vanwege eisen van Google is het niet meer mogelijk om QuickTide voor Android 4.0, 4.1, 4.2 en 4.3 te publiceren via Google Play.
U kunt voor deze versies van Android een speciale versie van QuickTide downloaden buiten Google Play om, daarvoor moet u mogelijk wel de beveiligingsinstellingen van uw Android device wijzigen. Vraag hiervoor eventueel hulp bij een neefje of nichtje of bij een van uw (klein)kinderen.
U kunt de versie hier downloaden.

Foutmelding met Error Code 910

Verwijder de QuickTide App van uw telefoon en installeer deze opnieuw. Vergeet ook niet opnieuw uw instellingen in te vullen!